返回顶部
    1. 第三方NodeJS模块被恶意代码感染 BitPay钱包Copay前期版本或受影响

      2018-11-27 16:37:11
      据thehackernews消息,每周有近200万次下载的第三方NodeJS模块在今日检测到遭受了恶意代码的感染,该代码可窃取存储在比特币钱包应用程序中的资金。据悉,此次攻击是其中一个名为“right9ctrl”的开源贡献者利用Node.js库的工具包“Event-Stream”进行的,而使用了此模块的BitPay的开源比特币钱包应用程序Copay是主要攻击目标。BitPay表示,Copay 5.0.2到5.1.0版本或已受到恶意代码的影响,安装了这些版本的用户应该避免在安装Copay版本5.2.0之前运行或打开应用程序,其团队将继续调查此问题以及漏洞的严重程度。
      分享此快讯
跟帖

0

参与

0

发表评论
  • 暂无评论~